Friday 21 June 2013

How To Configure RIP V2 IN Dynamic Routing Tutorials

hardeep mann  /  at  04:56  /  No comments



 Configuring R1:----
R1#sh running-config
Building configuration...

Current configuration : 939 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R1
!
!
!
!
!
!
!
!
username ALL
username all
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface FastEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial1/0
 ip address 12.0.0.1 255.255.255.0
 clock rate 64000
!
interface Serial1/1
 ip address 14.0.0.1 255.255.255.0
!
interface Serial1/2
 ip address 15.0.0.1 255.255.255.0
!
interface Serial1/3
 ip address 13.0.0.1 255.255.255.0
!
interface Serial1/4
 no ip address
 shutdown
!
interface Serial1/5
 no ip address
 shutdown
!
interface Serial1/6
 no ip address
 shutdown
!
interface Serial1/7
 no ip address
 shutdown
!
router rip
 version 2
 network 12.0.0.0
 no auto-summary
!
ip classless
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
 login
!
!
!
end


 Configuring R2:----

R2#sh running-config
Building configuration...

Current configuration : 990 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R2
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface FastEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial1/0
 ip address 12.0.0.2 255.255.255.0
!
interface Serial1/1
 ip address 24.0.0.1 255.255.255.0
 clock rate 64000
!
interface Serial1/2
 ip address 23.0.0.1 255.255.255.0
 clock rate 64000
!
interface Serial1/3
 no ip address
 shutdown
!
interface Serial1/4
 no ip address
 shutdown
!
interface Serial1/5
 no ip address
 shutdown
!
interface Serial1/6
 no ip address
 shutdown
!
interface Serial1/7
 no ip address
 shutdown
!
router rip
 version 2
 network 12.0.0.0
 network 23.0.0.0
 network 24.0.0.0
 no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 12.0.0.1
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
 login
!
!
!
end

 Configuring R3:----

R3#sh running-config
Building configuration...

Current configuration : 954 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R3
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 ip address 60.0.0.2 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial1/0
 ip address 23.0.0.2 255.255.255.0
!
interface Serial1/1
 ip address 13.0.0.2 255.255.255.0
 clock rate 64000
!
interface Serial1/2
 no ip address
 shutdown
!
interface Serial1/3
 no ip address
 shutdown
!
interface Serial1/4
 no ip address
 shutdown
!
interface Serial1/5
 no ip address
 shutdown
!
interface Serial1/6
 no ip address
 shutdown
!
interface Serial1/7
 no ip address
 shutdown
!
router rip
 version 2
 network 23.0.0.0
 network 60.0.0.0
 no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 13.0.0.1
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
 login
!
!
!
end


 Configuring R4:----

R4#sh running-config
Building configuration...

Current configuration : 972 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R4
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface FastEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial1/0
 ip address 24.0.0.2 255.255.255.0
!
interface Serial1/1
 ip address 45.0.0.1 255.255.255.0
 clock rate 64000
!
interface Serial1/2
 ip address 14.0.0.2 255.255.255.0
 clock rate 64000
!
interface Serial1/3
 no ip address
 shutdown
!
interface Serial1/4
 no ip address
 shutdown
!
interface Serial1/5
 no ip address
 shutdown
!
interface Serial1/6
 no ip address
 shutdown
!
interface Serial1/7
 no ip address
 shutdown
!
router rip
 version 2
 network 24.0.0.0
 network 45.0.0.0
 no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 14.0.0.1
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
 login
!
!
!
end

 Configuring R5:----


R5#sh running-config
Building configuration...

Current configuration : 954 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R5
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 ip address 60.0.0.1 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial1/0
 ip address 45.0.0.2 255.255.255.0
!
interface Serial1/1
 ip address 15.0.0.2 255.255.255.0
 clock rate 64000
!
interface Serial1/2
 no ip address
 shutdown
!
interface Serial1/3
 no ip address
 shutdown
!
interface Serial1/4
 no ip address
 shutdown
!
interface Serial1/5
 no ip address
 shutdown
!
interface Serial1/6
 no ip address
 shutdown
!
interface Serial1/7
 no ip address
 shutdown
!
router rip
 version 2
 network 45.0.0.0
 network 60.0.0.0
 no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 15.0.0.1
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
 login
!
!
!
end

Configuring R6:----

R6#sh running-config
Building configuration...

Current configuration : 863 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R6
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 ip address 60.0.0.3 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial1/0
 no ip address
 shutdown
!
interface Serial1/1
 no ip address
 shutdown
!
interface Serial1/2
 no ip address
 shutdown
!
interface Serial1/3
 no ip address
 shutdown
!
interface Serial1/4
 no ip address
 shutdown
!
interface Serial1/5
 no ip address
 shutdown
!
interface Serial1/6
 no ip address
 shutdown
!
interface Serial1/7
 no ip address
 shutdown
!
router rip
 version 2
 network 60.0.0.0
 no auto-summary
!
ip classless
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
 login
!
!
!
end

Share
Posted in: Posted on: Friday 21 June 2013

0 comments:

Recent Comments

Copyright © 2013 Best Networking Solutions. WP Theme-junkie converted by BloggerTheme9
Blogger templates. Proudly Powered by Blogger.